ÚLTIMAS NOTICIAS

¿Estás preocupado por el apagón por internet?

Chihuahua, Chih., Expertos de la Universidad Autónoma de Chihuahua exhorta a los ciudadanos no generar caos a causa de la falla de algunos dispositivos, la Coordinación General de Tecnologías de la Información de dicha institución explicó que no es el internet lo que se verá afectado, sino aquellos dispositivos, software o sistemas operativos obsoletos.

Desde el 30 de septiembre inició el “apagón de internet”, lo que generó controversia en todo el mundo, se refiere a un certificado que un conjunto de dispositivos fueron fabricados y puestos en el mercado hace bastante tiempo, cargan un identificador digital muy viejo, el cual dejará de ser reconocido por los agentes certificadores.

El Ing. Erick Yesser Rodríguez Arreola, jefe del Equipo de Respuesta a Incidentes Informáticos de la Universidad, aseguró que esta situación pone en riesgo la posibilidad de comunicación de los dispositivos con algunos servicios de internet, se debe a que el dispositivo o sistema operativo no se usan, y no se le actualiza su software de conectividad, lo cual hubiera permitido actualizar el certificado digital afectado.

Detalló que para que una comunicación entre un dispositivo y un servicio de Internet se considere segura, debe contar con varios elementos, uno de ellos es un código especial llamado certificado digital.

Rodríguez Arreola precisó que la validación del certificado utilizado en las comunicaciones, es a su vez, verificada por agentes capacitados, que no son más que organismos de seguridad que mantienen registros emitidos por todos los fabricantes, con la finalidad de “dar fe” de la autenticidad.

Un punto importante de señalar, es que los certificados digitales tienen fecha de caducidad, es decir, después de determinada fecha, los agentes eliminan los más obsoletos para dar cabida a renovados.

Dijo que algunas soluciones que proponen por los fabricantes son: actualizar lo más pronto posible los dispositivos, ya que no cuentan con servicio de soporte desde hace varios años, por tratarse de equipos o software muy antiguos. Y una segunda opción sería utilizar un navegador de internet que permite verificar por sí mismo la validez del certificado, como lo es Mozilla Firefox.

Informó que dentro de los dispositivos, software y sistemas operativos que serán afectados son: los Blackberry menor a 10.3.3, macOS anterior a 2016, iOS menor a la versión 10, Windows XP (con Service Pack 3), PlayStation 3 o 4 con firmware menor a 5.00, Android 7.1.1 y anterior (de los cuales ya se han caducado algunos certificados), Nintendo 3DS, Kindle menor a 3.4.1 y los Amazon FireOS con navegador Skill.

Deja un comentario